Web-Based Enterprise Management

[This is preliminary documentation and subject to change.]

The Web-Based Enterprise Management (WBEM) initiative establishes an architecture that supports the management of an enterprise across the Internet. WBEM offers universal access to management information for enterprises by providing a consistent view of the managed environment. This management uniformity gives you the ability to manage the business rather than just its components. You can obtain more detailed information regarding the WBEM Software Development Kit (SDK) from the Microsoft Developer's Network (MSDN).


Support Online from Microsoft Technical Support

Get the latest answers to technical questions via the Internet

If you have a technical question and can’t find your answer in the Windows NT Help file, go to Support Online. Just select your product, type in your question and the site does the rest of the work for you. From technical articles in the Microsoft Knowledge Base, to Troubleshooting Wizards and downloadable files, Support Online gathers the specific resources most likely to help you find the answer to your question.

To begin your search, go to Support Online.