Setting up multiple identities

If you have more than one person who uses the same computer, you can set up an identity for each person. This allows different users to log on without having to restart their computer so you won't lose your Internet connection, and all open programs will remain open.

There is no limit to the number of identities you can have. Each user can have a separate identity or one person can have several identities. For example, a family could set up one identity for each parent and each child, or the children could all share one identity.

Although each identity can have a password, users are not restricted from getting access to another identity's files. The password protects all the settings maintained by the multiple identity feature. If you want a secure workstation on a per user basis, you should use Windows User Profiles.